Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Back-end slowness

  1. jcollier
    Member

    I am using GF 1.3.12 with WP 3.0 with network configured.

    With GF network activated, there is a significant delay opening the various plugin panels (Recently Active, Inactive, etc.) and the yellow "There is a new version of ..." upgrade notice disappears in that subpanel.

    When I deactivate GF 1.3.12, the delay disappears and the notice reappears.

    I've tried various combinations with other plugins, and I haven't been able to find any other conflicts.

    Does anyone have suggestions as to how I might be able to discover more about this GF conflict?

    Posted 5 years ago on Tuesday July 6, 2010 | Permalink
  2. Are you running BackupBuddy? One issue, if so, is update checks go to an external server to check for updates and it could be having some sort of problem or delay doing so. We have another user who is reporting slowness with BackupBuddy installed and both Gravity Forms and BackupBuddy check an external server for updates which is how the plugin knows if an update is available or not. Your server could be experiencing slowness attempting this update check.

    Posted 5 years ago on Tuesday July 6, 2010 | Permalink
  3. jcollier
    Member

    Bingo! The update that is not appearing with Gravity Forms installed is, indeed, Server Buddy! Missing text:

    "There is a new version of ServerBuddy available. View version 0.1.6 Details or upgrade automatically."

    I've deactivated ServerBuddy and will keep an eye on future upgrades.

    Thank you.

    Posted 4 years ago on Wednesday July 14, 2010 | Permalink
  4. jcollier
    Member

    No luck. Response is still somewhat slow on the backend (WP 3 multi), and the backend Plugins > Upgrade alerts are still invisible. When I uninstall Gravity Forms (1.3.13.beta3), they come back.

    "There is a new version of ... available. View version 0.1.6 Details or upgrade automatically."

    Please let me know if there are any other ways I might be able to investigate the problem. In the meantime, GF is off.

    Posted 4 years ago on Thursday July 15, 2010 | Permalink
  5. pattmac
    Member

    Same issue. Running WP 3.0 and GF 1.3.12.2. Plugins.php is the only admin page that seems to be adversly affected by slow load times when GF is activated. I've tried deactivating all of my plugins and only running GF. Problem disappears when GF is deactivated.

    Posted 4 years ago on Friday July 16, 2010 | Permalink
  6. If there is a delay on the Plugins page it is because it is checking for the availability for updates from our update server. If there is any slowness it is because there is a delay between your web host and ours.

    It would only impact the Plugins page if this happens and we are going to make a change so that this is cached and will be adding a "Check For Updates" page to Gravity Forms that will do a live check and not use cache.

    In the mean time this shouldn't impact your WordPress site from a visitor perspective as it only occurs on the plugins page itself.

    Posted 4 years ago on Friday July 16, 2010 | Permalink
  7. muhromatic
    Member

    Same here... a slow admin when gravityforms is activated with wp3.0 but,

    not just plugins but the entire admin section.

    it only happens when gravityforms and backupbuddy are both running.

    this should be an easy fix...

    Posted 4 years ago on Tuesday July 20, 2010 | Permalink
  8. "This should be an easy fix..."

    Not when you aren't able to replicate it and only a handful of users are reporting the issue which points to some sort of server configuration. Nobody else is reporting slowness on the entire back end.

    We will look into it and try and replicate the issue, but so far we haven't been able to. You may want to also post this on the BackupBuddy support site so they can also be looking into the issue.

    Posted 4 years ago on Tuesday July 20, 2010 | Permalink
  9. muhromatic
    Member

    Carl-

    Now, I am having the same issue as JCollier... I think.

    Admin panel shows "2" plugin alerts/updates but plugin page shows no avail updates.

    When I deactivate GravityForms, the plugin update text appears.

    This is the second time affecting 5 different plugins.

    So, there still is an issue even with backupbuddy deactivated.

    Posted 4 years ago on Monday July 26, 2010 | Permalink
  10. @gmuhr We aren't able to replicate this issue on our end. If you send us a WordPress admin login for this site via our Contact Us form and reference this forum thread we would be glad to take a look and see what is going on.

    Posted 4 years ago on Monday July 26, 2010 | Permalink
  11. jcollier
    Member

    Just upgraded to 1.3.13.1. Upgrade bubbles reappeared. Slowness alleviated. All is good.

    Thank you.

    Posted 4 years ago on Thursday August 5, 2010 | Permalink
  12. jcollier
    Member

    With WP 3.0.1, I am again not seeing the Update bubbles on the plugins screen, as referenced above.

    I'll create an admin access and send it to you via the Contact Us form.

    Posted 4 years ago on Friday August 6, 2010 | Permalink
  13. jcollier
    Member

    A follow-up: I had been moving all of my forms from Contact Form 7 to Gravity Forms, and both were activated.

    When I deactivated CF7, the Update notification issue went away.

    I will continue to test this hypothesis, and pattmac and gmuhr can check, too.

    Gravity Forms is now back to 100% for me.

    Posted 4 years ago on Wednesday August 11, 2010 | Permalink
  14. Thanks for all the updates. Glad to hear you're back to full speed.

    Posted 4 years ago on Thursday August 12, 2010 | Permalink
  15. fthiesen
    Member

    Hello,

    I am using GF 1.3.13.1 with WP multi 3.0.1 and experiencing slowness in all admin area that has GF activated.

    I am not using BackupBuddy.

    Any ideas on how to solve this?

    Thank you!

    Posted 4 years ago on Monday August 23, 2010 | Permalink
  16. @fthiesen The only known issue is possible slowness communicating an update check on the plugins page. If you are experiencing slowness in all the admin pages then it could be a performance issue with your server itself.

    Posted 4 years ago on Monday August 23, 2010 | Permalink
  17. muhromatic
    Member

    I am running WP 3.01 the GF 1.4 beta 4 and the latest backup buddy 1.2.18 and all of my SLOWNESS is GONE...

    What a relief... I don't know where the issue resided, but; I am grateful that it is gone.

    Thanks, GM

    Posted 4 years ago on Monday August 23, 2010 | Permalink
  18. fthiesen
    Member

    Thanks for the reply Carl, but when I deactivate GF, the slowness is gone. If GF is activated saving posts takes 6 times more time than when it is deactivated. I disabled all other plugins. I am running LiteSpeed Server and can email you a wp login if you are interested. thanks.

    Posted 4 years ago on Tuesday August 24, 2010 | Permalink
  19. @fthiesen The login isn't going to help in this situation. It sounds like a server performance issue as nobody else is reporting a significant slow down on their entire admin and we have thousands of users.

    The only slowdown that has been reported is some users have a slowdown on the Plugins page due to checking for updates, especially in combination with BackupBuddy. But this isn't what you are reporting.

    How many plugins do you currently have activated?

    Posted 4 years ago on Tuesday August 24, 2010 | Permalink
  20. fthiesen
    Member

    Hello Carl, I created a test website, so I deactivated all plugins and only activated GF. That was when slowness started. In this thread I read someone mentioned slowness in all admin area, not only the plugins area, so I thought this could mean something... I don't know if this is enough information for you to investigate the issue, but I would appreciate if you did. I have a brand new VPS with Firehost and I don't believe server performance is the issue. I will email you login credentials in case you have some time to take a look at it, because I don't know what else to do. Thank you.

    Posted 4 years ago on Saturday September 4, 2010 | Permalink
  21. We are getting ready to move GravityForms.com over to FireHost next week, so we will see how things go with our FireHost VPS then. Nobody else is reporting the issue so it is something specific to your VPS or FireHost. With us switching to FireHost we will find out quickly if there is some sort of VPS configuration issue on their servers.

    Posted 4 years ago on Saturday September 4, 2010 | Permalink
  22. kojuka
    Member

    Carl its been slow for me too.

    Posted 4 years ago on Monday October 11, 2010 | Permalink
  23. kojuka
    Member

    Sorry here is more info.

    Its been happening for me in for the last few versions of gravity forms. It appears that the slowness only occurs for me when I have a wp 3 in multisite mode. The slowness is accross the entire wp admin not just plugins.php

    Hope that helps more.

    Posted 4 years ago on Monday October 11, 2010 | Permalink

 

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only