Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Can not activate plugin

  1. I am attempting to activate the plug-in on

    I am using the latest stable plug-in that was downloaded today.

    I am using WP 3.0.

    I receive the following error when I attempt to activate the plugin.

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/30/d315142644/htdocs/web/StandardSites/stoprepoorlando/wp-content/plugins/gravityforms/gravityforms.php on line 53

    Posted 5 years ago on Wednesday August 11, 2010 | Permalink
  2. This is covered in one of the first questions on our FAQ:

    This is a PHP version error. Gravity Forms requires PHP 5 and you are trying to activate it on a site running PHP 4. Contact your host to find out how to turn on PHP 5. It's usually a setting in the hosting control panel but it varies from host to host.

    Posted 5 years ago on Wednesday August 11, 2010 | Permalink
  3. I had the same problem (on line 59). I checked and were were using PHP 4, upgraded it and all is fine.

    Posted 5 years ago on Sunday October 17, 2010 | Permalink


Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only