Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Cannot Add a new Mailchimp Feed

  1. danielzairi
    Member

    Hi, im facing a strange behavior. I have added a mailchimp list from one account and it all works perfectly fine. however, when deciding to change my mailchimp account (diffrent API) it seems to be impossible to disable and replace it.

    Could someone please help me to understand how to switch from one mailchimp account to another? or add another account rather than deleting the other one.

    thank you,
    Daniel.

    Posted 3 years ago on Friday February 17, 2012 | Permalink
  2. Hi, Daniel,

    I want to make sure I understand you correctly. You added an API key for a MailChimp account in the Settings page and then added a MailChimp feed. You then changed the API key to a different account and now can no longer edit or disable the one you created under the other account, is that correct? Are you unable to click on Edit and change the list to one that belongs to the new account? What happens when you try to edit or disable the feed?

    You can only use one MailChimp API key on the settings page, because that is used to communicate with MailChimp. All of the feeds for MailChimp you setup will use the same account.

    Posted 3 years ago on Thursday February 23, 2012 | Permalink
  3. danielzairi
    Member

    Hi Dana, yes you are right. However, i will say that once i have added the API it seems that i simply cant Disable/Edit it any more. i simply don't have this option. it is stuck on that API and keep giving me the same corresponding list for that account/API. I took it one step further and went into mailchimp and disabled the API thinking that will trigger the Edit API function on my Gravity Forms mailchimp tab, but with no luck. all i got is a message saying that the API cant be located.

    any thoughts as to why this is happening?
    thanks,
    Daniel.

    Posted 3 years ago on Thursday February 23, 2012 | Permalink
  4. Daniel,

    Can you provide us with an admin login so we can go in and take a look? Certainly something strange is going on. You can use the Contact Us form in the forums to send the information privately to us. Just make sure you reference this forum topic so we know to what it is in reference.

    Posted 3 years ago on Thursday February 23, 2012 | Permalink
  5. danielzairi
    Member

    Hi Dana, i have just sent you a message through the contact from.
    please see to it promptly.

    thank you,
    Daniel.

    Posted 3 years ago on Friday February 24, 2012 | Permalink
  6. danielzairi
    Member

    Hi Dana, its vbeen over 10 days now and no one seems to take ownership to solve this matter or at least to advise a solution. could someone please assist?

    Daniel.

    Posted 3 years ago on Monday February 27, 2012 | Permalink
  7. Hi, Daniel,

    I have responded to your Priority Support request with more info. I am going to close this forum topic so we can use the Priority Support request instead.

    Posted 3 years ago on Tuesday February 28, 2012 | Permalink

This topic has been resolved and has been closed to new replies.

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only