Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Cannot Edit my forms

  1. CharityFinley
    Member

    Since the new update I am not able to edit my pre existing forms. Form Editor will not do anything for me at all. Major problem because I have edits that effect some pretty big clients. Please help.

    http://www.pjhchicago.com

    Posted 3 years ago on Monday February 27, 2012 | Permalink
  2. I am having the same problem. When I attempt to add an element to an existing form, it will not allow me to modify the element, though I am able to modify all previous elements. If I attempt to save the form with the new element, it will not save. If I save a modification of a previous element without adding a new element, it saves just fine.

    Here's video of my error in action:
    http://d.1ski.me/202w102I1Q1g3B46392v

    Posted 3 years ago on Monday February 27, 2012 | Permalink
  3. CharityFinley
    Member

    I found the issue is in Internet Explorer, Firefox will work.

    Posted 3 years ago on Monday February 27, 2012 | Permalink
  4. Hey guys, could you send me a login to your sites: rob@rocketgenius.com

    Posted 3 years ago on Monday February 27, 2012 | Permalink
  5. Guys, are you all using IE7 or IE8 here? I noticed CharityFInley mentioned IE. We are looking into it but in the mean time you can either use Chrome, Safari or FireFox or upgrade to IE 9 which is advisable anyway.

    Posted 3 years ago on Tuesday February 28, 2012 | Permalink
  6. Rob, I'm using Chrome on OS X. Will send you a login shortly.

    Posted 3 years ago on Tuesday February 28, 2012 | Permalink
  7. Hi,

    I just bought Gravity Forms a few days ago and I can create a form, but I can't add anything to it (the buttons on the left won't work).

    I have tried on Chrome 17, Firefox 10 and Internet Explorer 9.

    The site is: http://mobilemarketingblueprint.net/

    Posted 3 years ago on Tuesday February 28, 2012 | Permalink
  8. @mmbaz - can you check for a theme/plugin conflict:

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 3 years ago on Tuesday February 28, 2012 | Permalink
  9. Hi Rob,

    I followed your instructions... changed the Theme (didn't work); deactivate all plugins except Gravity Forms (didn't work either).

    I am using Genesis Framework and I know other Genesis users are using Gravity Forms without a problem.

    Posted 3 years ago on Wednesday February 29, 2012 | Permalink
  10. By the way, same deal in Chrome, Firefox & Safari.

    Posted 3 years ago on Friday March 30, 2012 | Permalink
  11. Can you send me a login to rob@rocketgenius.com please. Remember, you can always submit a request via the Priority Support Form to the right since you are a Developer License holder for faster support:

    http://www.gravityhelp.com/priority-support/

    Posted 3 years ago on Friday March 30, 2012 | Permalink
  12. Are you guys sure you're using the absolute latest release version of the plugin and the latest version of WordPress?

    There was a WordPress change that caused a compatibility issue. We released a fix for that shortly after. You can get the details in this other post.

    http://www.gravityhelp.com/forums/topic/cannot-edit-fields-in-existing-forms

    Posted 3 years ago on Friday March 30, 2012 | Permalink
  13. I am on Version 1.6.3.3.4. And Rob, I had sent you one when you first asked but will resend now.

    Posted 3 years ago on Friday March 30, 2012 | Permalink
  14. I'm having this same issue on the most updated version of wordpress, on Chrome, Firefox, and IE9.

    Posted 3 years ago on Saturday March 31, 2012 | Permalink
  15. Jamie M
    Member

    I have the same problem - I can't edit a thing on my forms :(

    Big problem! I won't send any login details at this stage as the form is too vital (handling 1000s of competition entries). I can't have anyone accidentally break it completely.

    Edit: I'm using WP 3.3.1, and have been since it came out.

    Posted 3 years ago on Saturday March 31, 2012 | Permalink
  16. emediaworx
    Member

    Hello,

    I have a very similar problem to this. I have quite an advanced form (with about 70 fields) and every time I try and save the form, I get a blank white screen, and have to hit back button. I have WP_DEBUG enabled, and saving to debug.log, but nothing is being reported.

    I have tried it in multiple browsers on multiple installations (via an xml import), and the only thing I have found is that it works on some servers, and not others.

    Can there possibly be a server setting that is blocking some function?

    Posted 3 years ago on Monday April 2, 2012 | Permalink
  17. Jamie M
    Member

    This is extremely frustrating. I haven't changed a thing. Server settings are the same, PHP version the same, WP version the same, etc.

    Posted 3 years ago on Monday April 2, 2012 | Permalink
  18. emediaworx
    Member

    I will update you on what has fixed my issue, although this may not be for everyone.

    The server log was showing the following error:

    suhosin[xxxxx]: ALERT - script tried to increase memory_limit to 268435456 bytes which is above the allowed value ( file /home/wp_path/wp-admin/admin.php, line 109)
    suhosin[xxxxx]: ALERT - configured request variable value length limit exceeded - dropped variable 'gform_meta' ( file /home/wp_path/wp-admin/admin.php)

    The server memory limit was increased to 256MB and the variable length limit increased to 125000 characters.

    This has solved my problem. My forms are quite large, and I am a little concerned as to how much memory they are using, but I guess that is a side effect of the complex functionality.

    Hope this helps.

    Lucas

    Posted 3 years ago on Monday April 2, 2012 | Permalink
  19. Jamie B
    Member

    Hi there,

    New to the forum...not sure if this is the right place to post.

    I am having problems with gravity forms and the genesis framework.
    When I remove genesis everything works fine. But when I use the framework and try and save a form or use the form wigets I get "Ajax error while saving form".

    Any suggestions on how to fix this?

    Posted 2 years ago on Tuesday August 28, 2012 | Permalink
  20. Sounds like you are running into a memory limit. Both Genesis and Gravity Forms utilize a large amount of code. Can you see how much RAM is available to your website and see about increasing it to 64MB or 128MB?

    http://www.nerdgrind.com/increase-wordpress-and-php-memory-limit/

    Posted 2 years ago on Wednesday August 29, 2012 | Permalink

 

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only