Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

can't seem to install v1.4 beta 4?

  1. I downloaded the newest beta, but when I try to install it (I've already deleted the previous version from my wordpress) it stalls at "Unpacking the packageā€¦" and nothing ever happens.
    Am I doing something wrong here?

    Edit: I've tried installing manually, but I get an error unpacking the zip file and when I upload the folder that is extracted nothing shows up in my plugin list

    Posted 5 years ago on Tuesday August 24, 2010 | Permalink
  2. I would try re-downloading the zip file. It sounds like either the download wasn't completed or whatever you are using to unzip the file is corrupting the zipfile. The file on the server is correct but it sounds like something is happening to it during the download process.

    Posted 5 years ago on Tuesday August 24, 2010 | Permalink
  3. Thanks - I got it to work downloading and installing from my work.

    Posted 5 years ago on Tuesday August 24, 2010 | Permalink

 

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only