Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Cant upload files larger then 6mb with custom form

  1. I created a custom form that has a custom field on it for file upload...

    I am using the form to upload video files...

    when i select a video file under 6mb that is the correct format, everything works great and the site redirects to the upload was successful screen ...

    when i select a video file over 6mb it doesnt upload... it gets to like 98% the the screen just refreshes itself and wipes the form clear of data, and doesnt upload the file...

    here is the URL for the form i have set up

    I already changed my php.ini file to allow MAX_UPLOAD to 250mb
    now i can upload large files in the MEDIA section of wordpress..

    Is there something i have to change in Gravity Forms to allow larger then 6mb?

    Please help me, i cant figure this out...

    Posted 3 years ago on Friday December 30, 2011 | Permalink
  2. There is nothing in Gravity Forms that imposes file size limitation on uploads.

    Any issues associated with files of a certain size will be web server related. Typically this means PHP settings related to max upload size as well as timeout settings. I would make sure that the max upload settings were indeed made and functioning properly as well as check the other settings.

    You may need to discuss this with your web host to find out what settings you need to refine to allow your server to support larger uploads.

    Here is a good StackOverflow discussion that lists a few different PHP related settings that can impact file uploads:

    Posted 3 years ago on Friday December 30, 2011 | Permalink


Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only