Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Entry Notifications Taking a Long Time

  1. We've been having a problem lately where we are receiving email notifications for form entries, but they are being delayed quite a bit. The last notification was delayed about 48 hours. The customer submitted the request on Monday, but the notification didn't come till Wednesday. From what we can tell, it logged to the entry database right away. We just didn't get the email till now.

    We're running the latest version of Gravity Forms (1.6.3.2.1) & the latest version of WordPress (3.3.1).

    Anyone else have this issue? Anyone have an idea what the most likely cause might be before we start troubleshooting every step in the process?

    Posted 3 years ago on Wednesday March 14, 2012 | Permalink
  2. I also have this problem. Several different forms on different pages. Some forms are sending notifications, some are being delayed, some aren't coming thru at all.

    Posted 3 years ago on Wednesday March 14, 2012 | Permalink
  3. Gravity Forms uses the default WordPress mail functionality and doesn't actually send the notifications itself. This sounds like some sort of a server/configuration issue. You may want to check with your web-host to inquire about the lag in sending/receiving the email notifications.

    You could also try using this plugin.. lots of people have used it with good results in this type of scenario.

    http://wordpress.org/extend/plugins/wp-mail-smtp/

    Have you also verified the missing notifications were not going into junk/spam folders?

    Posted 3 years ago on Wednesday March 14, 2012 | Permalink
  4. I am having the same issues on ALL sites (at least 15) with the newest version of WP (3.3.1) and Gravity forms. The notifications are taking days in some cases. Any suggestions. In some cases I am using an ADF configuration so Im not sure I can use the plugin mentioned above? Nonetheless, even on simple forms notifications aren't working. Please help.

    Posted 3 years ago on Sunday March 18, 2012 | Permalink
  5. I am having the same issues on ALL sites (at least 8) with the newest version of WP and Gravity forms.

    Posted 3 years ago on Thursday March 29, 2012 | Permalink
  6. @jcura & @aeron - are the entries being created in your database/admin properly?

    Posted 3 years ago on Thursday March 29, 2012 | Permalink

 

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only