Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Extra space after captcha

  1. For some reason I have a lot of space between the captcha and submit button. Is there something in the stylesheet I need to change/fix?

    http://www.greenlodgingenergy.com/site-survey/

    Posted 3 years ago on Thursday November 10, 2011 | Permalink
  2. It looks like the Captcha box isn't displaying properly at the moment. ("Captcha
    Input error: Invalid referer") Can you correct that so it's showing as it should then we can see how much real space there is indeed in between?

    Posted 3 years ago on Thursday November 10, 2011 | Permalink
  3. How do I fix that? I have no idea why that is happening.

    Posted 3 years ago on Thursday November 10, 2011 | Permalink
  4. Did you register the Captcha with the domain that it is on? greenlodgingenergy.com Sounds like a settings error of some kind.

    Posted 3 years ago on Thursday November 10, 2011 | Permalink
  5. reCAPTCHA API keys are tied to a specific domain name. If you are using your reCAPTCHA API keys on a site using a different domain than what you registered at the reCAPTCHA site then you could get an error like this.

    Posted 3 years ago on Thursday November 10, 2011 | Permalink
  6. I redid the captcha so that's working now...thanks! How can I eliminate that extra space before and after the submit button? Thanks guys!

    http://www.greenlodgingenergy.com/site-survey/

    Posted 3 years ago on Friday November 11, 2011 | Permalink
  7. adding this to your stylesheet will remove the padding from around the button and adjust the left alignment

    body #gform_wrapper_1 .gform_footer {
    	margin: 0 0 0 25px;
    	padding: 0
    }

    screenshot: http://bit.ly/uFg4uU

    You'll notice that there is still a large space below the captcha, that's coming from what appears to be empty < p > tags in your field description.

    screenshot: http://bit.ly/vjc8ao

    That's not normal so most likely that's being output by another plugin or your theme for some reason.

    You can check to be sure that the field description is empty in your settings and if so, you will want to test for a plugin/theme conflict to try and determine where the extraneous markup is coming from.

    Posted 3 years ago on Friday November 11, 2011 | Permalink
  8. You can add this for now - place this into your theme's stylesheet, but ultimately you will want to find out why those paragraph tags are coming in as Kevin stated.

    #input_1_25 p {
    padding: 0;
    }
    Posted 3 years ago on Friday November 11, 2011 | Permalink

 

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only