Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Form submission to Campaign Monitor not working

  1. I've setup a GF form containing an email field. the form works ok as standard, but when I use the Campaign Monitor plugin it doesn't work - the form entry is recorded by GF in Wordpress but email field does not submit to CM and on confirmation/redirect the page does not display anything - the mark up missing from where the form should be. there is no generated error.

    i have disabled all other plugins and tried the twentyten theme, but same problem.

    Posted 4 years ago on Tuesday April 26, 2011 | Permalink
  2. Send us a WordPress admin login and CampaignMonitor login for this site to us via our Contact Us form and we can take a look and see what is going on.

    Posted 4 years ago on Tuesday April 26, 2011 | Permalink
  3. sent.

    Posted 4 years ago on Tuesday April 26, 2011 | Permalink
  4. when can we expect a response on this?
    it's holding up a launch.
    thanks

    Posted 4 years ago on Wednesday April 27, 2011 | Permalink
  5. Who is your web host? The issue is this error:

    http://grab.by/a0go

    Your server doesn't have the Services_JSON installed which is required by the Campaign Monitor API. This is highly unusual, we have never encountered a site that does not have it installed.

    You need to discuss this with your web host, show them the screenshot of the error.

    Posted 4 years ago on Friday April 29, 2011 | Permalink
  6. I'm having the same problem. Everything looks fine in the WP/GF settings, Campaign Monitor settings look good, but when the form is submitted the details are not being sent to the Campaign Monitor database. However, the form entry are going into WP fine.

    Posted 2 years ago on Wednesday April 3, 2013 | Permalink
  7. I have a logging add-on which may help you find a solution to this problem. Please send an email to chris@rocketgenius.com and reference this topic. I will send the logging add-on with instructions for use.

    Posted 2 years ago on Monday April 8, 2013 | Permalink

 

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only