Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Forms do not show up

  1. dronestudios
    Member

    I can see the code for the forms on my site but the forms do not render. Any thoughts on what's going on?

    http://dronelabs.org/proposal-request/

    I am using my personal license which I use to demo the forms on my dev sites before my clients buy their own licenses.

    Posted 4 years ago on Tuesday July 19, 2011 | Permalink
  2. dronestudios
    Member

    Just noticed that it shows style='display:none' on the form. This leads me to believe the something is preventing my forms from rendering.

    Posted 4 years ago on Tuesday July 19, 2011 | Permalink
  3. dronestudios
    Member

    It occurs to me that my license may have done this. If this is the case, is there a way we can open up the license to allow me to dev my site on one domain then migrate it to it's production domina once I am done with dev?

    Posted 4 years ago on Tuesday July 19, 2011 | Permalink
  4. We are looking into it. Something is preventing the form from rendering.

    The display: none is there because you are using conditional logic and Javascript is used to then render only the parts of the form that should be visible based on conditional logic. But something is preventing the javascript from executing.

    Usually this is due to a Javascript error, but I don't see one. Our lead developer is looking into it and we'll get back with you shortly.

    Posted 4 years ago on Tuesday July 19, 2011 | Permalink
  5. dronestudios
    Member

    Thanks for the quick response Carl!

    Posted 4 years ago on Tuesday July 19, 2011 | Permalink
  6. I am having a hard time understanding what is going on with your page. It looks like you are using some sort of slider script? If so, I believe it is causing a conflict with Gravity Forms and preventing your form from being displayed. Can you try to remove the slider from that page and see if the problem still persists?

    Posted 4 years ago on Tuesday July 19, 2011 | Permalink
  7. dronestudios
    Member

    When I disable gravity forms the slider works. However there is no slider on the pages that house the forms.

    I removed the entire JS folder from the theme and the forms still don't show up. (maybe you can find something I am missing)

    When I disable the theme entirely the forms shows up.

    Posted 4 years ago on Tuesday July 19, 2011 | Permalink
  8. Do me a favor, so we can better look into this send me a WordPress admin login for the site *AND* a copy of the theme zip file in case we need to look at the theme files locally. You can send this to me directly at carl@rocketgenius.com and reference this forum post and we can have Alex debug it further. It's definitely a problem with the theme.

    Posted 4 years ago on Tuesday July 19, 2011 | Permalink
  9. dronestudios
    Member

    sent

    Posted 4 years ago on Tuesday July 19, 2011 | Permalink
  10. In the source of the page, I see an unprocessed [raw] shortcode too.

    Posted 4 years ago on Thursday July 21, 2011 | Permalink
  11. dronestudios
    Member

    Has anyone been able to figure this one out?

    Posted 4 years ago on Tuesday July 26, 2011 | Permalink
  12. Just replied to your email from earlier this afternoon.

    Posted 4 years ago on Tuesday July 26, 2011 | Permalink

This topic has been resolved and has been closed to new replies.

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only