Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

GF with PHP 4.3.11

  1. iKaspars

    Is there any way to get work this plugin with PHP 4.3.11 version? In your page is written that PHP 5.2.14 is required

    Posted 4 years ago on Saturday February 26, 2011 | Permalink
  2. Gravity Forms relies on functions that exist in PHP 5 so it will not activate on PHP 4. Any web host worth using will support PHP 5, as it was released in 2004.

    Posted 4 years ago on Sunday February 27, 2011 | Permalink


Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only