Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Gravity form fail to activate

  1. Please help! I just purchased the gravity forms plugin and it fails to activate. This is what I'm recieving when I try to activate.

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in wp-content/plugins/gravityforms/gravityforms.php on line 45

    What do I need to do?

    I don't know if this helps but I am using Agentpress theam and I have deactivated all of the plugins.

    Thanks,

    Dave

    Posted 5 years ago on Friday March 5, 2010 | Permalink
  2. This issue is covered on FAQ page for Installation related questions.

    http://www.gravityhelp.com/frequently-asked-questions/faq-installation/

    You are receiving this error because you are trying to install the plugin on a site running PHP 4 and Gravity Forms requires PHP 5.

    All good web hosts allow you to switch to PHP 5 by changing a setting in your control panel, however you will have to check with your web host to find out how you go about doing this for your site.

    Posted 5 years ago on Friday March 5, 2010 | Permalink
  3. Thanks. Sounds easy enough.

    Posted 5 years ago on Friday March 5, 2010 | Permalink

 

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only