Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Gravity Forms And Theme Conflict

  1. I know that this issue is not due to anything that involves gravity forms, but I cannot post on the theme developer's forum as it is having some serious technical issues all of a sudden (yeah...I know...bad sign already).

    Anyhow. I am using the aviance theme by Themewish.

    http://themeforest.net/item/aviance-creative-and-business-wordpress-theme/1623493?WT.ac=search_item&WT.seg_1=search_item&WT.z_author=ThemeWish

    I created a form today using the latest version of GF (the developer's license version, if that matters at all) and WP and when I placed the form on the contact page and went to view it live, nothing appeared. I then switched the theme to default 2011 WP theme and everything appears fine.

    I tried placing the form with ajax and then without and I simply get a blank screen. No errors what-so-ever.

    Again, I know that it isn't a Gravity Forms issue, but since I cannot post on the themewish forum due to issues with his forum login script, I was wondering if anyone from GF has experienced this type of issue before and could maybe shed some light as to why nothing would appear....maybe it will help me arrive at a solution.

    Thanks in advance GF Team. I appreciate it.

    Posted 3 years ago on Monday March 26, 2012 | Permalink
  2. Do you have a link to this page on your site with the form?

    Posted 3 years ago on Tuesday March 27, 2012 | Permalink
  3. Thanks for your reply. I would if I could, but it's in maintenance mode right now. PM me and I will create a user for you if you would like. Thanks in advance for any help/advice/suggestions/etc.

    Posted 3 years ago on Tuesday March 27, 2012 | Permalink
  4. Send me a login to rob@rocketgenius.com if you could and reference this post.

    Posted 3 years ago on Tuesday March 27, 2012 | Permalink
  5. The theme developer got ahold of me the other day and wrote a script to update the theme with a fix. All is well.

    Also....I justed logged into Gravity Help and noticed that I have replies to posts I made, but I got no email notification. I am religious about selecting the checkbox for "Subscribe to this Topic Via Email", so I can't see why I haven't been getting notified.

    Posted 3 years ago on Friday April 6, 2012 | Permalink
  6. Cool, glad you got that sorted. The notifications only work sometimes, for whatever reason. Not sure why or how that is though.

    Posted 3 years ago on Friday April 6, 2012 | Permalink

This topic has been resolved and has been closed to new replies.

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only