Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Gravity Forms Causes edit.php to be blank for non admins

  1. I think I saw this issue somewhere else on this forums and you guys told him to email you a login for wordpress. Wondering if I can do the same. Getting really frustrated with all the backend issues this plugin has caused:

    I reported more backend issues (blank pages mostly) a while ago and the solution was to disable the Gravity Forms plugin after I created the forms and that stopped the backend issues while leaving the already created forms up on the site to be used by visitors.
    Well, now that solution no longer works as NOW when I disable the Gravity forms plugin it causes the forms on the site to turn disappear so no one can use them..

    Something with this plugins code is spilling into the wp-admin pages (and yes maybe it is conflicting with other plugin codes but Ive used other form plugins and they work just fine and are free. I prefer to use yours as I already have all the forms done and I like the way your system handles creation of new forms etc so I'd rather get it fixed.

    Please get back to me as soon as you can (since in the meantime no non admin editors can post onto the site). I'll send a contributor login for you to see what I mean right now through the contact us form...

    Posted 4 years ago on Thursday October 14, 2010 | Permalink
  2. After investigating this issue I have determined you are having a server resource issue. The blank screens are caused by a lack of available PHP Memory. You need to increase the available PHP Memory.

    The primary culprit is the Simple:Press plugin. It is extremely resource intensive and uses a lot of Memory. You will need to increase your PHP Memory allocation in order to run the plugins that you have installed without encountering memory issues.

    Posted 4 years ago on Thursday October 14, 2010 | Permalink
  3. I'm an idiot and I'll be the first to admit it lol
    I apologize for venting my frustrations on GravityForms, the issue seemed to be that I ran out of PHP memory (because of some super intense plugins (like SimplePress forums for example) as Carl logged in to my backend and kindly pointed out to me. I put this in my .htaccess file and fixed everything (for anyone else with similar issues):

    php_value memory_limit 64M

    Just put that at the bottom of your .htaccess file on it's own line to fix it.

    Posted 4 years ago on Thursday October 14, 2010 | Permalink
  4. I am having the same issue. I tried adding the code that TheUnlockr suggested and I am still having issues. Any suggestions are appreciated.

    Posted 3 years ago on Tuesday October 11, 2011 | Permalink
  5. @joancastro, please start a new topic for your issue with more details. Please describe your problem and any errors your are seeing, or are being logged. Thank you.

    Posted 3 years ago on Wednesday October 12, 2011 | Permalink

This topic has been resolved and has been closed to new replies.

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only