Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Related? Gravity Forms not appearing in admin; "none" appearing in forms

  1. I've used GF successfully for about a year. Recently, I developed a site (w/3 GF forms) on my server (all worked great), then moved it via Backup Buddy to the client's in-house server (BTW, I've had success with moving a site with GF to another server in the past; the difference here is that this one is an in-house server managed by an IT group, and I suspect their server setup is causing the issues).

    Although the forms appear on the website, and the GF plugin is shown on the list of activated plugins, GF does not appear on the admin menu: no way to edit forms or view submissions or anything else.

    Second, in IE7 (that we know of), prior to each form item label and following each form field, the word "none" appears. Does not appear in Firefox or Chrome on either mac or pc.

    Posted 3 years ago on Friday December 2, 2011 | Permalink
  2. If you can look at it with IE7, you can see the "none" issue here: http://www.nmmcc.com/contact-us/

    Posted 3 years ago on Friday December 2, 2011 | Permalink
  3. If the Gravity Forms related menus and navigation do not appear then it sounds like a WordPress roles and capabilities issue.

    Check to see if the site is using the Members plugin or some other plugin for role management. If so, you need to edit the Admin role and make sure all the Gravity Forms related capabilities are enabled.

    The IE7 issue is likely a theme or plugin conflict. You will need to test for theme and plugin conflicts by following these instructions:

    http://www.gravityhelp.com/documentation/page/Testing_for_a_Theme/Plugin_Conflict

    Posted 3 years ago on Friday December 2, 2011 | Permalink
  4. Thanks a bunch for responding. The site is using the Members plugin, and that was the problem: none of the Gravity Forms functions were assigned to admins (or anyone else).

    Will try instructions link to pursue the other issue.

    Posted 3 years ago on Friday December 2, 2011 | Permalink
  5. OK. Deactivating all plugins does not resolve the issue. I need to wait until later this evening (when there are fewest people visiting the site) to activate another theme.

    Assuming it is a theme issue, where should I be looking for the conflict?

    Posted 3 years ago on Friday December 2, 2011 | Permalink
  6. BTW, a variation of this same theme does not show the issue: http://www.sstp.org/contact-us

    No sign of "none" in the form in IE7.

    Posted 3 years ago on Friday December 2, 2011 | Permalink
  7. Hi Ray,

    It looks like the IE8.js script loaded for IE7 or earlier browsers is causing the issue:

    <!--[if lte IE 7]>
    <script src="http://www.nmmcc.com/wp-content/themes/evo5cms/js/IE8.js" type="text/javascript"></script>
    <![endif]-->

    Remove this script resolved the issue on my end.

    Posted 3 years ago on Saturday December 3, 2011 | Permalink
  8. I was just looking at that; makes sense because IE8 and above have been testing fine. Now I need to get ready to deal with the issues that removing that causes.

    Thanks.

    Posted 3 years ago on Saturday December 3, 2011 | Permalink

 

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only