Please Note: We are no longer using forums to facilitate standard support. All support issues will be handled via email using our support ticket system. For more detailed information on this change, please see this blog post.

Buddypress - New User not showing up in loops

  1. Hello,

    So I have been able to set up my GF registration form to work with buddypress and the user does get registered.

    The only issue that I am having is that normally when someone registers to a BP site, on the activity page it will say "New User has registered - about 1 minute ago". However, when registering with the GF this does not happen.

    Is there any workaround for this? Or is this a feature that is simply not supported.

    Posted 3 years ago on Thursday December 29, 2011 | Permalink
  2. I was able to get the registration form working, however the activity stream still did not get updated with the information. Example "New User has Registered - about 1 minute ago".

    Although, once the user made an interaction with the site (for example commented on a story), they were added to the activity stream loop.

    So it is kind of working...

    Posted 3 years ago on Tuesday January 3, 2012 | Permalink
  3. Hi trewknowledge,

    This feature is not supported but would like be very easy to add support for. I will add this to our feature list.

    Posted 3 years ago on Friday January 6, 2012 | Permalink

This topic has been resolved and has been closed to new replies.

Support Tickets

Open A New Support Ticket
 Open A New Priority Support Ticket *

* Developer license holders only